Traveloka - experiencing crawling issues

Major incident Global Sources Traveloka
2020-03-02 15:31 CEST · 3 weeks, 2 days, 1 hour, 33 minutes

Updates

Resolved

Reviews are coming in now.

November 4, 2021 · 16:24 CEST
Investigating

We’re experiencing crawling issues, no new reviews are been crawled. It looks like it might take longer than usual to solve this situation.

November 4, 2021 · 16:24 CEST

← Back