Fliggy.com - Reviews are not being crawled

Minor incident Global Sources Fliggy
2022-07-20 09:17 CEST · 2 months, 3 weeks, 2 days, 2 hours, 10 minutes

Updates

Resolved

Issue Fixed. Reviews and responses are being ingested for Fliggy.com

October 11, 2022 · 11:27 CEST
De-escalate

Due to the clients can get reviews and responses (with some delays), the issue has been deescalated.

October 7, 2022 · 09:14 CEST
Update

Fliggy reviews have been started crawling but the speed of crawling has been slow. Thus reviews should be available in the system with bit delays.

We are working on improving the crawling speed improve availability of new reviews.

October 7, 2022 · 08:11 CEST
Issue

Reviews are not being crawled

July 22, 2022 · 09:18 CEST

← Back