Google.com - Some reviews can present a duplicated text

Major incident Global Sources Google
2022-07-18 10:16 CEST · 1 month, 1 day, 23 hours, 34 minutes

Updates

Resolved

Issue is closed.

August 19, 2022 · 09:50 CEST
Update

We have completed the corrections of the duplicated texts in Google Hotels.

August 19, 2022 · 09:43 CEST
Update

The problem with Hotels has been fixed. We are currently working on a fix for deleting the Restauant Google reviews with a duplicated text.

August 9, 2022 · 11:51 CEST
Issue

Some reviews can present a duplicated text. Only the reviews provided during the month of June 2022 have been affected.

July 18, 2022 · 10:18 CEST

← Back