Hotels.com - Reviews without date are being ingested

Major incident Global Sources Hotels.com
2022-06-21 13:57 CEST · 1 week, 19 hours, 34 minutes

Updates

Resolved

Hotels.com is crawling correctly again.

June 29, 2022 · 09:31 CEST
Issue

Wrong reviews without date are being ingested in the TY platform for hotels.com
Currently working on a fix as reviews without date cannot be ingested.

June 24, 2022 · 13:59 CEST

← Back