Crawling issues - Fliggy

Major incident Global Sources Fliggy
2022-05-27 10:19 CEST · 3 weeks, 5 minutes

Updates

Resolved

Fliggy is crawling correctly again

June 17, 2022 · 10:24 CEST
Investigating

Fliggy Extractor is up and running, but you can experience duplicated reviews/responses. We are currently identifying duplicates and deleting them.

June 8, 2022 · 15:55 CEST
Issue

We’re experiencing crawling issues, no new reviews are being crawled.

May 27, 2022 · 10:20 CEST

← Back