Crawling issues - MakeMyTrip

Major incident Global Sources MakeMyTrip
2022-02-16 14:50 CEST · 2 weeks, 1 day, 2 hours

Updates

Resolved

Data is being ingested again in our platform.

March 3, 2022 · 16:50 CEST
Issue

We’re experiencing crawling issues, no new reviews are being crawled.

February 16, 2022 · 14:51 CEST

← Back