Crawling issues - Yandex.ru

Major incident Global Sources Yandex.ru
2022-02-11 09:09 CEST · 2 weeks, 6 days, 7 hours, 42 minutes

Updates

Resolved

Data is being ingested again in our platform.

March 3, 2022 · 16:51 CEST
Issue

Yandex.ru extractor is not retrieving new reviews

February 11, 2022 · 09:09 CEST

← Back