Jalan.net - experiencing reviews import delays

Major incident Global Sources Jalan.net
2020-01-09 16:11 CEST · 1 week, 22 hours, 19 minutes

Updates

Investigating

We’re experiencing crawling issues, no new reviews are being crawled.

November 4, 2021 · 16:24 CEST
Resolved

The issue has been fixed. We are now extracting new reviews.

November 4, 2021 · 16:24 CEST
Issue

We’re experiencing review import delays. It looks like it might take longer than usual to solve this situation. We determined that the incident started on 2020.01.05

November 4, 2021 · 16:24 CEST

← Back