Crawling issues - Tui.com

Major incident Global Sources TUI
2021-11-22 09:57 CEST · 3 weeks, 2 days, 23 hours, 43 minutes

Updates

Resolved

Tui.com is up and running again.

December 16, 2021 · 09:40 CEST
Investigating

TUI.com is up and running again.

December 16, 2021 · 09:40 CEST
Issue

We’re experiencing crawling issues, no new reviews are being crawled.

November 22, 2021 · 09:58 CEST

← Back