Crawling issues - Yandex.ru

Major incident Global Sources Yandex.ru
2021-11-18 11:16 CEST · 1 week, 1 day, 47 minutes

Updates

Resolved

Yandex is up and running again.

November 26, 2021 · 12:04 CEST
Issue

We’re experiencing crawling issues, no new reviews are being crawled.

November 18, 2021 · 11:17 CEST

← Back