Traveloka - experiencing review import delays.

Major incident Global Sources Traveloka
2019-12-05 15:27 CEST · 1 month, 2 days, 22 hours, 21 minutes

Updates

Resolved

The Traveloka extractor has been reactivated and reviews seem to be coming in stably.

November 4, 2021 · 16:24 CEST
Issue

Our crawling task fails for this source.
It looks like it might take longer than usual to solve this situation.

November 4, 2021 · 16:24 CEST

← Back