Issues with Google crawling for clients who have activated the API

Minor incident Global Sources Google
2019-11-22 12:40 CEST · 1 week, 2 days, 19 hours, 30 minutes

Updates

Resolved

Crawling team has investigated all reported cases, and there are no widespread crawling issues for customers who have activated the Google direct response integration.

Note that there is a risk of user error: When setting up the Google integration, customers are asked to pick their hotel from a list of businesses they have access to. Google’s hotel database has many duplicates, and if a user picks one, it may result in fewer/no new reviews being crawled. In this case, the integration needs to be removed, and redone with the correct property.

Reach out to service@trustyou.com if you require more details.

November 4, 2021 · 16:24 CEST
Issue

Several clients who have activated the Google direct response integration have reached out to us about missing Google reviews.

We have traced the issue to a potential bug in the Google API, which has been reported to Google: https://support.google.com/business/thread/18628644?hl=en

As next steps, we will test potential solutions on a small set of hotels, and scale this to all customers once it works. It’s possible the Google direct response feature will be impacted by this; we will notify clients accordingly, should that be the case.

November 4, 2021 · 16:24 CEST

← Back