Crawling issues - Tripadvisor

Minor incident Global Sources TripAdvisor
2021-06-28 14:56 CEST · 2 months, 1 week, 6 days, 3 hours, 55 minutes

Updates

Resolved

We are ingesting reviews again for restaurants tripadvisor

November 4, 2021 · 16:25 CEST
Investigating

The issue on the hotel vertical has been resolved. We are now extracting new reviews. We are still experiencing crawling issues for restaurants.

November 4, 2021 · 16:25 CEST
Issue

We’re experiencing crawling issues, no new reviews are being crawled.

November 4, 2021 · 16:25 CEST

← Back