Duplicates - Google API

Major incident Global Sources Google
2020-12-11 11:28 CEST · 1 month, 23 hours, 6 minutes

Updates

Resolved

Duplication issue has been fixed.

November 4, 2021 · 16:24 CEST
Issue

We are experiencing duplicates for those properties that have the Google API enabled. It has been produced for an update in the Google side. Currently, working on it.

November 4, 2021 · 16:24 CEST

← Back