⚠️ Service Disruption: Data Collection Issue for booking.com(WEB)
Major incident
Global Sources
Booking
2025-11-18 10:00 CET
· 2 weeks, 3 days, 1 hour, 18 minutes
Updates
Update
November 24, 2025 · 06:53 CET
We’ve resolved the Booking.com issue on the classic platform, and all reviews for properties on classic should now be fully in sync.
We are continuing our efforts to restore support on the CXP platform.
Thank you for your patience and understanding. We will keep you updated on any further progress.
Issue
November 19, 2025 · 08:04 CET
We have observed issues in collecting data from the booking.com web source. This may lead to delays or gaps in the data displayed on your dashboards.
Our team is working diligently to resolve the issue as quickly as possible and will keep you informed with updates as we make progress.
We sincerely apologize for any inconvenience this may cause and appreciate your understanding.
← Back