⚠️ Service Disruption: Data Collection Issue for booking.com

Major incident Global Sources Booking
2025-08-12 07:11 CEST · 1 week, 5 days, 23 hours, 26 minutes

Updates

Resolved

We are pleased to inform you that the issue has been fully resolved. All data on your dashboards is now up to date, and the system is operating as expected.

Thank you for your patience and understanding while we worked to resolve this issue. If you have any further questions or concerns, please don’t hesitate to reach out.

August 25, 2025 · 06:36 CEST
Update

We’ve applied a temporary fix, and all reviews/responses should be synced within the next 24 hours. In parallel, we’re working on a long-term solution.

Your dashboards are expected to be fully up to date within 24–48 hours.

Thank you for your patience and understanding, we’ll keep you updated on any further developments.

August 20, 2025 · 12:22 CEST
Issue

We are currently experiencing intermittent issues while collecting data from Booking.com. While data is being successfully crawled for some properties, others are being blocked. This may result in delays or gaps in the data reflected on your dashboards.

Our team is actively working to resolve the issue and will provide updates as progress is made.

We apologise for any inconvenience this may cause and truly appreciate your understanding.

August 20, 2025 · 07:11 CEST

← Back