⚠️ Service Disruption: Data Collection Issue for makemytrip.com

Major incident APAC Sources MakeMyTrip
2025-07-24 11:44 CEST · 1 month, 1 week, 2 days, 21 hours, 38 minutes

Updates

Update

We are currently experiencing connection issues with makemytrip.com due to enhanced anti-bot measures implemented on the website.

Our team is actively evaluating potential solutions; however, these may require major architectural changes. As a result, the resolution will take time, and we are unable to provide a timeline at this stage.

In the meantime, this source will remain unavailable. We will keep you updated as we make progress.

August 21, 2025 · 12:37 CEST
Issue

We have observed issues in collecting data from the makemytrip.com. This may lead to delays or gaps in the data displayed on your dashboards.

Our team is working diligently to resolve the issue as quickly as possible and will keep you informed with updates as we make progress.

We sincerely apologize for any inconvenience this may cause and appreciate your understanding.

July 24, 2025 · 11:44 CEST

← Back