⚠️ Service Disruption: Data Collection Issue for de.hotels.com

Major incident Global Sources Hotels.com
2025-03-06 08:18 CET · 2 weeks, 3 days, 21 hours, 54 minutes

Updates

Resolved

We are pleased to inform you that the issue has been fully resolved. All data on your dashboards is now up to date, and the system is operating as expected.

Thank you for your patience and understanding while we worked to resolve this issue. If you have any further questions or concerns, please don’t hesitate to reach out.

March 24, 2025 · 06:12 CET
Investigating

We have noticed that since last 36 hours more than 25% of the properties source urls are now redirecting to the hotels.com search page instead of the property page.

We are investigating the root case of the situation and will keep you informed with updates as we make progress.

March 7, 2025 · 06:59 CET
Issue

We have observed issues in collecting data from the de.hotels.com. This may lead to delays or gaps in the data displayed on your dashboards.

Our team is working diligently to resolve the issue as quickly as possible and will keep you informed with updates as we make progress.

We sincerely apologize for any inconvenience this may cause and appreciate your understanding.

March 6, 2025 · 08:18 CET

← Back