⚠️ Service Disruption: Data Collection Issue for tophotels.ru

Major incident EMEA Sources TOPHotels.ru
2025-01-28 09:51 CET · 2 months, 4 weeks, 8 hours, 28 minutes

Updates

Update

After reactivating the connection with the tophotels.ru website, we started getting errors after 48 hours. So, there are still issues with the source website that are out of our control. So we have disabled the connection with the source. We will re-evaluate this when something changes on the source website.

Thank you for your patience and understanding during this time. We’ll keep you posted if there are any further developments.

April 21, 2025 · 08:28 CEST
Monitoring

We have resumed the connectivity with the tophotels.ru and our team is currently monitoring the system to ensure that everything remains stable and synchronized.

Thank you for your patience and understanding during this time. We will continue to keep you informed if there are any further developments.

April 17, 2025 · 08:03 CEST
Issue

We have observed issues in collecting data from the tophotels.ru. The source website is not consistently available and thus we could not consistently pull data in our system.

Our team is monitoring the source website and will inform when the website is available and we integrate the source again with the platform.

We sincerely apologize for any inconvenience this may cause and appreciate your understanding.

January 28, 2025 · 09:51 CET

← Back