⚠️ Service Disruption: Data Collection Issue for tophotels.ru

Major incident EMEA Sources TOPHotels.ru
2025-01-12 08:00 CET · 1 week, 4 days, 28 minutes

Updates

Resolved

We are pleased to inform you that the issue has been fully resolved. All data on your dashboards is now up to date, and the system is operating as expected.

Thank you for your patience and understanding while we worked to resolve this issue. If you have any further questions or concerns, please don’t hesitate to reach out.

January 23, 2025 · 08:27 CET
Monitoring

Tophotels.ru has started showing the reviews again on their website and we have enabled crawling reviews from this source and our team is currently monitoring the system to ensure that everything remains stable and synchronized.

We will also be monitoring if there are any issues again in connecting to the source website or website becomes unresponsive again.

January 22, 2025 · 08:41 CET
Monitoring

We have observed that tophotels.ru is having issues in displaying the reviews on their website and are displaying below message on their website.

The “Reviews and ratings” service is temporarily out of service.

We will keep monitoring source website and as soon as its active will re-integrate the source with our platform.

January 16, 2025 · 07:57 CET
Issue

We have observed issues in collecting data from tophotels.ru. This may lead to delays or gaps in the data displayed on your dashboards.

Our team is working diligently to resolve the issue as quickly as possible and will keep you informed with updates as we make progress.

We sincerely apologize for any inconvenience this may cause and appreciate your understanding.

January 14, 2025 · 08:00 CET

← Back