⚠️ Service Disruption: Data Collection Issue for travelocity.com
Major incident
Global Sources
Travelocity
2024-12-10 18:30 CET
· 1 day, 12 hours, 12 minutes
Updates
Resolved
December 12, 2024 · 06:41 CET
We are pleased to inform you that the issue has been fully resolved with travelocity.com. All data on your dashboards is now up to date, and the system is operating as expected.
Thank you for your patience and understanding while we worked to resolve this issue. If you have any further questions or concerns, please don’t hesitate to reach out.
Issue
December 10, 2024 · 05:04 CET
We have observed issues in collecting data from the travelocity.com. This may lead to delays or gaps in the data displayed on your dashboards.
Our team is working diligently to resolve the issue as quickly as possible and will keep you informed with updates as we make progress.
We sincerely apologize for any inconvenience this may cause and appreciate your understanding.
← Back