⚠️ Delay in Data Ingestion Pipeline

Major incident Global Sources Agoda AirBNB Booking.com Ctrip Expedia Google Hostelworld Hotels.com HRS.de Orbitz Travelocity Trip.com TripAdvisor EMEA Sources HolidayCheck Hotel.de Staycation.co TOPHotels.ru TUI Yandex.ru APAC Sources Dianping Fliggy Lvmama MakeMyTrip Meituan Qunar Traveloka Elong Japan Sources Jalan.net Ikyu.com business Rakuten Travel Rurubu.travel
2024-11-09 00:00 CET · 4 days, 9 hours, 49 minutes

Updates

Resolved

The TrustYou Analytics data to refresh worked as normal in the last 48 hours, therefore we would like to thank you for your patience and understanding during this time.

November 13, 2024 · 09:45 CET
Monitoring

We have fixed the issue which caused the delay in Data Ingestion Pipeline and expect the TrustYou Analytics data to be refreshed, as normal, in the next 24-48 hours.

Thank you for your patience and understanding during this time. We will continue to keep you informed if there are any further developments.

November 11, 2024 · 11:26 CET
Issue

We are currently experiencing a delay in our data ingestion pipeline. This is impacting the timely processing and availability of review data for TrustYou Analytics. Our team is actively working to resolve the issue as quickly as possible.

We apologize for any inconvenience this may cause and appreciate your patience as we work to restore normal operation.

November 11, 2024 · 10:08 CET

← Back