⚠️ Service Disruption: Data Collection Issue for de.hotels.com

Major incident Global Sources Hotels.com
2024-11-19 15:05 CET · 6 days, 5 hours, 26 minutes

Updates

Resolved

We are pleased to inform you that the issue has been fully resolved. All data on your dashboards is now up to date, and the system is operating as expected.

Thank you for your patience and understanding while we worked to resolve this issue. If you have any further questions or concerns, please don’t hesitate to reach out.

November 13, 2024 · 09:37 CET
Monitoring

We have fixed issues with the de.hotels.com and our team is currently monitoring the system to ensure that everything remains stable and synchronized.

We expect all data on your dashboards to be fully up-to-date within the next 24-48 hours.

Thank you for your patience and understanding during this time. We will continue to keep you informed if there are any further developments.

November 12, 2024 · 09:36 CET
Issue

We have observed issues in collecting data from the de.hotels.com. This may lead to delays or gaps in the data displayed on your dashboards.

Our team is working diligently to resolve the issue as quickly as possible and will keep you informed with updates as we make progress.

We sincerely apologize for any inconvenience this may cause and appreciate your understanding.

November 8, 2024 · 06:05 CET

← Back