⚠️ Service Disruption: Data Collection Issues for all sources

Major incident Global Sources Agoda AirBNB Booking.com Ctrip Expedia Google Hostelworld Hotels.com HRS.de Orbitz Travelocity Trip.com TripAdvisor EMEA Sources HolidayCheck Hotel.de Staycation.co TOPHotels.ru TUI Yandex.ru APAC Sources Dianping Fliggy Lvmama MakeMyTrip Meituan Qunar Traveloka Elong Japan Sources Jalan.net Ikyu.com business Rakuten Travel Rurubu.travel
2024-09-22 01:00 CEST · 4 days, 5 hours, 38 minutes

Updates

Resolved

Issue has been resolved now for all the sources and their reviews and responses should already in sync.

In case of booking.com, it might take additional 24 hours to get all reviews/responses. We are expecting booking.com to be in sync by today end of the day.

September 26, 2024 · 06:33 CEST
Monitoring

Issue has been fixed now and we are expecting reviews to be in sync in next 24-48 hours. We will be monitoring this for 48 hours.

September 24, 2024 · 15:31 CEST
Issue

We have observed some infrastructural issues in our data collection pipelines. This may lead to delays or gaps in the data displayed on your dashboards from 20 September and onwards.

Our team is working diligently to resolve the issue as quickly as possible and will keep you informed with updates as we make progress.

We sincerely apologize for any inconvenience this may cause and appreciate your understanding.

September 24, 2024 · 07:38 CEST

← Back