Expedia Group Sources are not displaying Reviews

Major incident Global Sources Expedia Hotels.com Orbitz Travelocity
2024-08-07 09:19 CEST · 4 hours, 3 minutes

Updates

Resolved

Issue has been resolved at the source and we have started crawling reviews again.
Reviews may be delayed for up to 24 hours for some of the properties from these sources due to the outage.

August 7, 2024 · 13:20 CEST
Monitoring

All the Expedia group sources facing issues in displaying reviews on their websites and thus we can not pull reviews since 7th August 10 AM CET.

Below listed sources are impacted and we are expecting to resume crawling reviews as soon as the issue is resolved on source side.
Impacted Sources:
hotels.com
expedia.com
orbitz.com
travelocity.com
wotif.com

August 7, 2024 · 11:19 CEST

← Back