Google Extractor Broken due to website format changes

Minor incident Global Sources Google
2024-07-22 07:56 CEST · 2 days, 1 hour, 7 minutes

Updates

Resolved

Issue has been resolved now. Most of the hotels should already be in sync and if something is still not synced, it should happen by end of today.

July 24, 2024 · 09:02 CEST
Monitoring

Issue has been fixed and we are monitoring it for next 24 hours.

July 23, 2024 · 07:38 CEST
Issue

Google.com changed website format resulting into breaking of our extractors and we are not getting reviews since Friday. Its a minor issue and we should be able to fix it today.

Expected time when reviews will be in sync - 23rd July.

July 19, 2024 · 07:56 CEST

← Back