Google Extractor broken for reviews

Major incident Global Sources Google
2024-06-10 18:28 CEST · 2 days, 3 hours, 43 minutes

Updates

Resolved

Google issue has been fixed now. All reviews/responses should be in sync already.

June 12, 2024 · 22:11 CEST
Monitoring

We have fixed Google extractor issue and its currently being monitored. If no issues are observed we can expect to have all reviews in sync by end of 12 June 2024.

June 11, 2024 · 13:24 CEST
Issue

We have issues in Crawling Google reviews. Responses are being extracted as usual.

June 10, 2024 · 18:28 CEST

← Back