Google Responses are not crawled for some properties.

Minor incident Global Sources Google
2024-04-12 07:40 CEST · 1 month, 5 days, 3 hours, 7 minutes

Updates

Resolved

Issue has been fixed now and Google Responses should be in sync with the website.

May 17, 2024 · 10:46 CEST
Monitoring

Google Response issues should be fixed now. We are monitoring it for next 24 hours.

May 16, 2024 · 11:02 CEST
Issue

We have a bug with Google Maps Website where upon filtering the reviews by source “Google”, website itself doesn’t shows the responses and that is why we are missing responses for few properties.
This issue is partially happening for some hotels/restaurants while it works fine for others.

May 13, 2024 · 07:40 CEST

← Back