de.hotels.com extractor broken

Major incident Global Sources Hotels.com
2024-05-07 21:24 CEST · 6 days, 13 hours, 14 minutes

Updates

Resolved

Issue has been resolved now. All reviews/responses should be in sync in next 24 hours.

May 14, 2024 · 10:37 CEST
Monitoring

Issue has been fixed now and we are currently monitoring it. We are expecting all reviews and responses to be in sync in next 36 hours.

May 13, 2024 · 18:06 CEST
Issue

de.hotels.com has been broken and no reviews/responses are being crawled since last 24 hours.

May 9, 2024 · 08:24 CEST

← Back