holidaycheck.de extractor broken
Major incident
EMEA Sources
HolidayCheck
2024-05-06 15:15 CEST
· 4 days, 18 minutes
Updates
Resolved
May 10, 2024 · 15:33 CEST
Holidaycheck.de has been fixed now. All reviews/responses should be in sync in next 12 hours.
Monitoring
May 9, 2024 · 08:15 CEST
We have fixed the holidaycheck.de extractor and currently its under monitoring. We are expecting to sync all reviews/response in next 24 hours.
Issue
May 6, 2024 · 15:15 CEST
holidaycheck.de has been broken and no reviews/responses are being crawled at the moment. We are working on the fix.
← Back