Tripadvisor extractor is broken
Major incident
Global Sources
TripAdvisor
2024-04-29 16:05 CEST
· 4 days, 4 hours, 24 minutes
Updates
Resolved
May 3, 2024 · 20:25 CEST
We have fixed tripadvisor extractor for hotel and restaurants and we would be monitoring this for next 2 days.
Issue
April 29, 2024 · 16:05 CEST
Reviews and responses are not being extracted for hotels and restaurants. Please follow below ticket for the updates.
← Back