Google Extractor is Partially broken for Responses

Minor incident Global Sources Google
2024-04-10 14:18 CEST · 1 week, 5 days, 4 hours, 21 minutes

Updates

Resolved

We are crawling Google responses now.

April 22, 2024 · 18:39 CEST
Monitoring

We have fixed the issue and currently monitoring the data extraction. We are expecting to have all responses available by tomorrow(19th April) EOD. More details - https://jira.trustyou.com/browse/DPT-708?focusedCommentId=372725&page=com.atlassian.jira.plugin.system.issuetabpanels%3Acomment-tabpanel#comment-372725

April 18, 2024 · 09:00 CEST
Issue

Google has changed the website structure and because of this our extractor has been partially broken for the responses. Looks like this is some kind of beta change so not all the hotels are impacted as we have crawled 1.2M response in last 24 hours.(Usual avarage is ~2M)

https://jira.trustyou.com/browse/DPT-708

April 10, 2024 · 14:18 CEST

← Back