trip.com extractor is down

Major incident Global Sources Trip.com
2023-12-13 14:00 CEST · 1 month, 3 days, 20 hours, 30 minutes

Updates

Resolved

trip.com is now fixed and all reviews/responses should be in sync now.

January 16, 2024 · 10:29 CEST
Issue

trip.com applied some changes to their website that broke our extractors. The team will look into this as soon as they have capacity to do so. So, new reviews and responses from trip.com are no longer being crawled.

January 9, 2024 · 12:00 CEST

← Back