holidaycheck.de extractor is down

Major incident EMEA Sources HolidayCheck
2024-01-08 01:00 CEST · 3 days, 5 hours, 27 minutes

Updates

Resolved

Issue has been fixed now. We have started crawling reviews. All reviews should be back in sync by end of 11th Jan 2024.

January 11, 2024 · 06:26 CEST
Issue

holidaycheck.de applied some changes to their website that broke our extractors. The team will look into this as soon as they have capacity to do so. So, new reviews and responses from holidaycheck.de are no longer being crawled.

January 9, 2024 · 11:08 CEST

← Back