New responses are delayed

Major incident Global Sources Agoda AirBNB Booking.com Ctrip Expedia Google Hostelworld Hotels.com HRS.de Orbitz Travelocity Trip.com TripAdvisor EMEA Sources HolidayCheck Hotel.de Staycation.co TOPHotels.ru TUI Yandex.ru APAC Sources Dianping Fliggy Lvmama MakeMyTrip Meituan Qunar Traveloka Elong Japan Sources Jalan.net Ikyu.com business Rakuten Travel Rurubu.travel
2023-11-03 09:26 CEST · 4 days, 23 hours, 44 minutes

Updates

Resolved

Responses are now in sync

November 8, 2023 · 09:09 CEST
Update

We have already fixed the issue and the responses should be back in sync in about 12 hours

November 7, 2023 · 14:20 CEST
Issue

The new responses are being delayed. The root cause was already detected and the team is working on fixing it

November 7, 2023 · 09:26 CEST

← Back