Tripadvisor extractor is not crawling reviews.

Major incident Global Sources TripAdvisor
2023-10-10 21:24 CEST · 2 days, 10 hours, 19 minutes

Updates

Resolved

Issue has been resolved now and all the reviews/responses for hotels & restaurants should be in sync.

October 13, 2023 · 07:42 CEST
Monitoring

Tripadvisor extractor has now been fixed and we are expecting to have all reviews in sync in next 24 hours. We are monitoring the extractor until then.

October 12, 2023 · 12:32 CEST
Issue

Tripadvisor extractor seems to have been broken. We are extracting only main page information for hotel and restaurants while no reviews are being extracted.
https://jira.trustyou.com/browse/DPT-529

October 12, 2023 · 09:24 CEST

← Back