Agoda.com - Extractor Down

Minor incident Global Sources Agoda
2023-03-23 15:59 CEST · 3 months, 1 day, 17 hours, 13 minutes

Updates

Resolved

Issue has been fixed for agoda.com and we are able to crawl reviews and responses.

June 23, 2023 · 10:11 CEST
De-escalate

The issue with the extractor has been partially fixed allowing the ingestion of new reviews and responses. However, it’s possible that some clients still experience some missing reviews/responses.

March 24, 2023 · 09:47 CEST
Issue

New reviews and responses are not provided by this source. Working on a fix.

March 23, 2023 · 16:00 CEST

← Back