Yandex.ru

Minor incident EMEA Sources Yandex.ru
2023-03-13 09:58 CEST · 2 weeks, 2 days, 3 hours, 43 minutes

Updates

Resolved

Incident resolved: the system is providing new reviews and responses again for yandex.ru

March 29, 2023 · 14:41 CEST
Issue

New reviews and responses are not provided by this source. Working on a fix.

March 13, 2023 · 09:59 CEST

← Back