Qunar.com - Extractor Down

Minor incident APAC Sources Qunar
2023-03-10 15:59 CEST · 2 weeks, 4 days, 21 hours, 42 minutes

Updates

Resolved

Incident resolved: the system is providing new reviews and responses again for qunar.com

March 29, 2023 · 14:42 CEST
Issue

Some properties with the qunar.com source activated are not receiving
new qunar reviews and responses.

March 10, 2023 · 16:03 CEST

← Back