Booking Reviews Duplication. 40k reviews duplicated.

Major incident Global Sources Booking.com
2022-11-30 07:53 CEST · 2 weeks, 13 hours, 6 minutes

Updates

Monitoring

99.9% of duplicates have been resolved. Issue considered to be mostly resolved. Booking has confirmed that the bugs were fixed from their end.

December 14, 2022 · 17:31 CEST
Monitoring

Booking has fixed the bug from their end. 95% of duplicates should be fixed. We recommend waiting another ~24 hours for the remaining 5% to update in the database.

December 13, 2022 · 13:47 CEST
Investigating

Issue was determined to be related to the Booking API. A ticket to Booking.com has been submitted.

November 30, 2022 · 09:27 CEST
Issue

Booking.com reviews appear twice in our hotel tool and account of the client, even if on Booking.com page they appear only once

November 30, 2022 · 07:55 CEST

← Back