Hotels.com - Extractor Down

Major incident Global Sources Hotels.com
2023-06-17 00:00 CEST · 4 days, 6 hours, 58 minutes

Updates

Resolved

de.hotels.com issue has been fixed and released on production. All the missing reviews should be in sync by end of 2023-06-21.

June 21, 2023 · 06:56 CEST
Monitoring

We have fixed the issue and fix has been released on production. We would be monitoring this for next 24 hours before we confirm that issue is completely fixed.

June 20, 2023 · 15:01 CEST
Issue

New reviews and responses are not provided by this source. Working on a fix.

June 19, 2023 · 13:31 CEST

← Back